---
title: "VDSL调制解调器无线VoIP路由器AC1200双频4千兆以太网端口USB VDL1205"
date: 2024-08-18
description: "VDL1205 无线 VDSL 调制解调器 VoIP 路由器 4 端口千兆以太网 IAD 是一款多功能,高速远程路由器,适用于互联网,P2P,在线游戏,IPTV,VoIP,共享等应用"
author: "Denis Gong"
categories:
  - name: "xDSL路由器"
    url: "https://www.routers4g.com/xdsl路由器.md"
tags:
  - name: "VDSL Router 1200Mbps"
    url: "https://www.routers4g.com/tags/vdsl-router-1200mbps.md"
  - name: "VDSL Modem with VoIP"
    url: "https://www.routers4g.com/tags/vdsl-modem-with-voip.md"
  - name: "VDSL modem 1200Mbps"
    url: "https://www.routers4g.com/tags/vdsl-modem-1200mbps.md"
---

# VDSL调制解调器无线VoIP路由器AC1200双频4千兆以太网端口USB VDL1205

gallery/VDL1205{/gallery}

 威硕 VDL1205 无线 AC1200 VDSL2 modem VoIP 路由器 4 端口千兆以太网 IAD 是一款适用于家庭和小型办公室的多功能高速远程路由器。用户不仅可以通过有线或无线连接进行互联网浏览、P2P 应用、在线游戏，还可以通过有线或无线连接进行 IPTV 服务、VoIP 服务、共享打印机和 USB 存储设备等，从而享受极大的便利和效率。同时，VDL1205 提供物理千兆以太网 WAN 端口和用于 VoIP 的 FXS 端口。

 威硕 VDL1205 可使您的个人电脑和电子设备以高达 1200Mbps 的数据传输速率访问本地无线网络，并兼容 802.11n 和 802.11ac 标准。

 
### 技术规格特点:

 
|  |
| --- |
| Hardware |
| Key Components/Connectors/Performance |
| Network Processor |
| Wireless Chipset |
| MT7612E/TR5120 (11ac 2x2 5GHz) |
| Flash Memory |
| RAM |
| VoIP |
| Interfaces (TR-068 Compliant) |
| LAN |
| 1. IEEE 802.3/802.3u/802.3ab |
| 2. Hardware Based 10/100/1000,  Full/half,  Flow Control Auto Negotiation |
| 3. Non-blocking Wire Speed Reception and Transmission |
| 4. Full Duplex IEEE 802.3x Flow Control and Half Duplex Back-pressure Flow Control |
| 5. Broadcast Storm Protection |
| 6. Automatic Address Learning,  Address Aging and Address Migration |
| 7. Integrated Address Look-Up Engine,  1 K Absolute MAC Addresses Supported |
| 8. IEEE 802.3az Compliant |
| USB |
| 1. Power Level: 1.5A(USB2.0 0.5A+USB3.0 1A) |
| 2. USB Port Supports USB Mass Storage Device for Any External Flash Disk. |
| 3. USB Support 3G/LTE Dongle.  |
| WAN |
| 1*GE WAN Port RJ-45 10/100/1000Mbps,  Auto MDIX |
| WLAN |
| 2*Detachable 5G External 5dbi Antenna by Default |
| Wireless On/off Switch |
| IEEE 802.11a,  IEEE 802.11b,  IEEE 802.11g,  IEEE 802.11n,  IEEE 802.11ac Compliant |
| Standard Compliance: 802.11 a/b/g/n/ac |
| Modulation:  |
| 802.11ac: BPSK,  QPSK,  16QAM,  64QAM,  Up to 256QAM with OFDM. |
| 802.11n: OFDM,  BPSK,  QPSK,  16QAM,  64QAM |
| 802.11g: PSK/CCK,  DBPSK,  DQPSK,  OFDM,  BPSK,  QPSK,  16QAM,  64QAM |
| 802.11b: CCK(11&5.5 Mbps),  DQPSK (2Mbps),  DBPSK (1Mbps),  DSSS |
| Operating Frequencies: 2.4GHz band: 2400 ~ 2483.5MHz |
| 5GHz for 11ac: 5150MHz ~ 5250MHz,  5250MHz ~ 5350MHz,  5750MHz ~ 5875MHz |
| Channel Numbers: 802.11b/g/n: 11 for North America; 13 for Europe; 14 for Japan |
| Voice |
| Software |
| Feature Item |
| ATM & PTM/PPP |
| Bridged and Routed Ethernet Encapsulation |
| Logical Link Control (LLC) Encapsulation |
| VC-based Multiplexing |
| MAC Encapsulated Routing |
| ATM Forum UNI3.1/4.0 PVC |
| ATM Cell Format ITU-T Rec. I.361 |
| ATM Adaptation Layer Type 5 (AAL5) |
| ITU-T I.610 OAM Principles & Functions |
| PPP over ATM |
| PPP over Ethernet |
| PPP Link Control Protocol (LCP) |
| Internet Protocol Control Protocol (IPCP) |
| PPP Authentication Protocol (PAP) |
| PPP Challenge Handshake Authentication Protocol (CHAP) |
| Microsoft PPP CHAP Extensions |
| Multiple PPPoE Sessions over Single PVC |
| Multiple Services,  i.e. PPPoE,  Bridge,  and MER,  over Single PVC |
| PTM Traffic Shaper/scheduler |
| Network and Features |
| Port Mapping |
| Network Address Translation (NAT); at least 3000 NAT sessions |
| IP Static Routing |
| Routing Information Protocol (RIP,  RIPv2) |
| Virtual Server,  Port Forwarding |
| Port Triggering |
| NAT ALGs: FTP,  SIP,  H323,  RTSP (Real Player etc.),  … |
| Dynamic Host Configuration Protocol (DHCP); DHCP Server,  Client,  and Relay |
| DNS Relay,  DDNS |
| IGMP Proxy |
| IGMP Snooping (32 Multicast Groups) |
| Simple Network Time Protocol (SNTP) |
| IPv6:  |
|     RFC Conformance for IPv6 Phase-II Logo |
| RFC 2460: Base Specification for IPv6 |
| RFC 4861: Neighbor Discovery Specification for IPv6 |
| RFC 4862: IPv6 Stateless Address Auto-Configuration Specification |
| RFC 1981: Path MTU Discovery for IPv6 |
| RFC 4443: ICMP for IPv6 |
|     RFCs (Supported per Request) |
| RFC 4291: IPv6 Addressing Architecture Support |
| RFC 3315: DHCP for IPv6 |
| RFC 2472: IPv6 over PPP |
| RFC 2462: Address Prefix Advertisement & Duplicate Address Detection |
| RFC 3633: IPv6 Prefix Option for DHCPv6 |
| RFC 3646: Acquiring DNS Config info from DHCP Server |
| RFC 4890: Filtering ICMP v6 Message |
| RFC 5095: Internet Protocol,  Version 6 (IPv6) Specification |
| RFC 3587: IPv6 Address Types-Unicast |
| RFC 4193: Unique IPv6 Local Address |
| RFC 1981: IPv6 MTU Path Discovery |
| RFC 2461: Neighbor Discovery for IP Version 6 (IPv6) |
| 3.Dual Stack (Supported per Request) |
| IPv6 Tunnel |
| Firewall |
| MAC Filtering |
| Packet Filtering |
| URL Content Filtering (keyword Filtering) |
| Domain Blocking |
| Stateful Packet Inspection (SPI) |
| Denial of Service Prevention (DoS) |
| Intrusion Detection System/Log |
| DMZ |
| VoIP |
| Codecs:  |
| G711u Law,  G.711a Law,  G.722,  G729 a/b |
| Outbound Proxy |
| Call rules,  Speed Dial,  Call block,  Country Code Select,  Logs |
| Multi-profile,  2 FXS lines. |
| G.168 Echo Canceler |
| Fax:  |
| G711 Pass Through,  T.38 |
| USB 3.0 Host Features |
| USB Storage Device File Sharing |
| VPN |
| QoS |
| Traffic Classification/Prioritization: Port-based Priority |
| 802.1p (0~7) vLAN tag |
| Diffserv-Codepoint in TOS field (0~63) Application Port-based Priority |
| User-defined Priority (TCP/UDP/ICMP etc.) |
| Queuing/Scheduling:  |
| Round Robin; Weighted Round Robin(WRR); Strict Priority(SP) etc. |
| 3 priority Queues per PVC |
| Rate Limiting (Shaping):  |
| Bandwidth Control (64K/128K/256K/512K/1M/10M/Unlimited…) |
| Wireless |
| 5G: 11ac/11an/11a (20/40/80 MHz) |
| 64/128-bit WEP Engine |
| Multiple SSID (Up to 4) |
| MAC Address ACL |
| AES-CCM/CCMP engine |
| WPA-PSK |
| WPA2 Personal-PSK |
| WPA2 Mixed Mode-PSK |
| 802.1 * RADIUS |
| EAP Encapsulation over LANs w/ RADIUS Client |
| 802.11e WLAN QoS |
| WPS Function |
| Maintain |
| 3-level Login Control for Local/Remote Management |
| TFTP for Firmware,  Configuration Files and Image Files Upgrade and Download |
| TFTP Server and Client |
| Code Lock to Prevent from Improper Firmware Upgrade through UI,  TFTP,  and TR-069 etc. |
| Local Access via Internal Console Pin (optional) |
| UPnP IGD 1.0 |
| VDSL2/ADSL2/ADSL2+ Manual Selection and Auto Fallback |
| Auto VPI/VCI Detection (optional) |
| Configuration Backup and Restore |
| Diagnostics |
| Log & Trace Function |
| TR-069 compliant w/ ACS |
| Customization |
| Support for Different languages in GUI |
| syslog (Call History,  Firewall and SIP Messages Included) |
| Traffic Mirroring (real-time traffic on ETH port) |
| IPerf |
| Physical & Environmental |
| Power Supply |
| Power Switch |
| Reset Button |
| Operation Temperature |
| Storage Temperature |
| Humidity |
